Ремонт автомобилей

Сообщество

Обсуждение вопросов, связанных с ремонтом автомобилей.
Создать тему
28 мая 2008

Задачка по акустике

Ни с того ни с сего пропал звук при использовании магнитолы. Звук отсутствует в любом режиме - CD/радио/внешний источник. Сама магнитола при этом показывает, что она успешно воспроизводит диск.

Мультиметром установил: на обоих усилителях есть питание, на обоих усилителях есть управляющий сигнал в виде 0.8В при включенной магнитоле. Все предохранители в порядке (магнитола, усилители, машина). В чем может быть проблема??? Смущает то, что на обоих усилителях не горит лампочка его работы, но при этом по всем трем проводам есть сигнал (+, -, управляющий).

Точно буду еще проверять: звук на выходе из магнитолы, звук на подходе к усилителю. Что можно еще проверить?

Метки обсуждения: Nissan
1069 просмотров
Комментарии 3
На Honda Civic изменен 29 мая 2008 в 02:33
Мультиметром установил: на обоих усилителях есть питание, на обоих усилителях есть управляющий сигнал в виде 0.8В при включенной магнитоле.


0.8 вольт? Это который усилитель включает? Тонкий серенький провод от магнитолы до усилителя? Если он, то там +12 вольт должно быть (при включенной магнитоле). Попробуй возьми короткий кусок провода и напрямую замкни от толстого + 12 провода к тонкому +12 проводу. Усилитель включится и заработает.
0
изменен 29 мая 2008 в 22:53
Мультиметром установил: на обоих усилителях есть питание, на обоих усилителях есть управляющий сигнал в виде 0.8В при включенной магнитоле.


0.8 вольт? Это который усилитель включает? Тонкий серенький провод от магнитолы до усилителя? Если он, то там +12 вольт должно быть (при включенной магнитоле). Попробуй возьми короткий кусок провода и напрямую замкни от толстого + 12 провода к тонкому +12 проводу. Усилитель включится и заработает.

Замкнул от толстого к тонкому. Усилители заработали(лампочки на них включились), но звука не услышал (кроме потрескивания в колонках), так как магнитола в моменты закорачивания выключалась. Буду искать техническое описание на заднюю панель магнитолы (имеющееся руководство такой картинки не содержит - там только для пользователя). На задней панели есть два подозрительных разъема.

Спасибо за ответ!!!
0
изменен 31 мая 2008 в 10:57
Нашел!!!))) все просто оказалось - управляющий провод где-то коротит на кузов.
0
Добавить комментарий
Для лиц 18+ © 2000-2016 Автомаркет.Ру™